June 29, 2005

114 words 1 min read

I hate IIS – Microsoft needs to die

So — one of the great things that I figured out how to use the other day was XSSI, the extended set of server side include directions. Of course, Apache supports this no problem, even in 1.3.x — but IIS doesn’t. So if you want to make a website using XSSI (aka If statements w/ SSI ) and you want it to be compatable with IIS and Apache just in case — YOU CANT. If you want to use just IIS — YOU CANT. What in gods name is Microsoft upto w/ their standerds? Or lack there of. IE7 will support RSS — Yea.. A few years late… What about XSSI — Probably never.