Averatec + Linux + Kernel 2.6.14.3

So I’ve continued my work on my laptop this last week. Fiddling around a bit and I found a few bits. First off that no matter what I do, I cant possibly get a USB drive working because the udev package for debian requires me running 2.6.12 or better (And I’m at 2.6.8 ). Of course if I upgrade, I loose my precompiled ndiswrapper drivers. Regardless of that, I decided...